Personal tools
You are here: Home Forum Install & build build with updated sip version>5.5

build with updated sip version>5.5

Up to Install & build

build with updated sip version>5.5

Posted by Leon at September 03. 2021

Dear all,

I want to build the latest salome 9.7, but failed with the SIP (version >5.5) dependency in the configuration of CMake.

Can anyone give me some help? Thanks.

 

Re: build with updated sip version>5.5

Posted by Leon at September 03. 2021

forget one thing, my environment is Win 10. SIP version should be >= 5.5

Powered by Ploneboard
Document Actions