Personal tools
You are here: Home Forum Install & build MED libraries incompatibility with code saturne

MED libraries incompatibility with code saturne

Up to Install & build

MED libraries incompatibility with code saturne

Posted by nicola at December 11. 2017

Hi,

i use salome to create mesh for code saturne . The version 4.2 and others works whit a previous version of libraries  ( 3.0.6 / 3.0.8).

So the salome 8.3 allow to save med file only in 3.2 format. It is possibile, in future versions , includes old libraries ? In this way we can choose the 3.0 , 3.1 or 3.2  file format ..... 

I tried to install old libraries  but for me is very difficult.

Best regards

Powered by Ploneboard
Document Actions