Personal tools
You are here: Home Forum Use Can not load library libSMESH using Salome 7.8.0 on Fedora 26

Can not load library libSMESH using Salome 7.8.0 on Fedora 26

Up to Use

Can not load library libSMESH using Salome 7.8.0 on Fedora 26

Posted by Vincent B at January 13. 2018

Hello,

I'm using Fedora 26 and Salome 7.8.0 from installation "SALOME-7.8.0-OPENSOURCE-FD22" (because I can't install Salome 8.3 and others).

I am using Salome to create meshes from brep file.

I can import a brep file, but when I try to choose "Mesh part", it says "Can not load library libSMESH.so. libicutdata.so.54: cannot open shared obkject file : No such file or directory

Can I do anything to fix this problem ?

Powered by Ploneboard
Document Actions